MySQLに深刻な脆弱性

 トピック
 公開日:2016年9月14日

MySQLにパッチ未公開の深刻な脆弱性が見つかる
だそうです。

 上記の記事によれば、
この脆弱性はMySQL5.7系、5.6系、5.5系の
全バージョンにデフォルトの状態で存在するとのこと。

 ただ、
要件としてはこんな感じらしい。
MySQLを直に使ったことないので、
よく理解できてないです(^_^;)

 このサイトは、
無料ホスティングサービスの@pagesを使って運用してます。
ブログなソフトはWordPressなので、
PHP+MySQLな構成になっています。
確認してみたところ、
MYSQL Version : 5.5.32
となっているようです。
バージョンとしては該当しているようです。
大丈夫なんでしょうか・・・(^_^;)

タグ:

コメント投稿